1. #1
    fatallord35 - ait Kullanıcı Resmi (Avatar)
    Durum 
    fatallord35 isimli Üye şimdilik offline konumundadır
    Üyelik Tarihi 
    11 Aralık 2014
    Favori Oyun  
    bSilkroad
    Konular 
    5
    Mesajlar 
    29
    Beğenme 
    1
    Beğenilme 
    0
    Konum
     

    Exclamation ACİL YARDIM LOADER

    daha önceden başka serverda çalışan edxLoader bsilkroad'da çalışmıyor. sitedeki loaderı da yükledim o da açmıyor. her türlü ayarı denedim açılmıyor. clientı başlatmaya kalktıgımda ekran bir anlığına siyah olup tekrar geliyor. sanki sro_client.exe açılmış da kapatılmak zorunda kalmış gibi hissettim. Bu siyah ekran olayı olmadıgı zaman da şu hatayı veriyor ''could not start sro_client.exe'' sro_client exeyi başlatabildiği zamanda da dedğim gibi direk kapatıyor.

    oyun dosyalarında bi sorun mu var. bi yardımcı olun lütfen


  2. #2
    [EmRe] - ait Kullanıcı Resmi (Avatar)
    Durum 
    [EmRe] isimli Üye şimdilik offline konumundadır
    Üyelik Tarihi 
    22 Şubat 2014
    Favori Oyun  
    aSro-bSro-cSro
    Konular 
    278
    Mesajlar 
    2,513
    Beğenme 
    598
    Beğenilme 
    472
    Konum
     

    Standart

    Resim atabilirmisiniz ?

  3. #3
    fatallord35 - ait Kullanıcı Resmi (Avatar)
    Durum 
    fatallord35 isimli Üye şimdilik offline konumundadır
    Üyelik Tarihi 
    11 Aralık 2014
    Favori Oyun  
    bSilkroad
    Konular 
    5
    Mesajlar 
    29
    Beğenme 
    1
    Beğenilme 
    0
    Konum
     

    Standart



  4. #4
    fatallord35 - ait Kullanıcı Resmi (Avatar)
    Durum 
    fatallord35 isimli Üye şimdilik offline konumundadır
    Üyelik Tarihi 
    11 Aralık 2014
    Favori Oyun  
    bSilkroad
    Konular 
    5
    Mesajlar 
    29
    Beğenme 
    1
    Beğenilme 
    0
    Konum
     

    Standart

    yüklediğim ekran görüntüleri gözüküyormu. ben açamıyorum kendi yüklediklerimi de..

  5. #5
    fatallord35 - ait Kullanıcı Resmi (Avatar)
    Durum 
    fatallord35 isimli Üye şimdilik offline konumundadır
    Üyelik Tarihi 
    11 Aralık 2014
    Favori Oyun  
    bSilkroad
    Konular 
    5
    Mesajlar 
    29
    Beğenme 
    1
    Beğenilme 
    0
    Konum
     

    Standart

    yok mu yardım edebilecek

  6. #6
    [EmRe] - ait Kullanıcı Resmi (Avatar)
    Durum 
    [EmRe] isimli Üye şimdilik offline konumundadır
    Üyelik Tarihi 
    22 Şubat 2014
    Favori Oyun  
    aSro-bSro-cSro
    Konular 
    278
    Mesajlar 
    2,513
    Beğenme 
    598
    Beğenilme 
    472
    Konum
     

    Standart

    hizliresim.com `dan upload edin.

  7. #7
    asdasd7798 - ait Kullanıcı Resmi (Avatar)
    Durum 
    asdasd7798 isimli Üye şimdilik offline konumundadır
    Üyelik Tarihi 
    17 Mayıs 2013
    Favori Oyun  
    bSilkroad
    Konular 
    59
    Mesajlar 
    260
    Beğenme 
    27
    Beğenilme 
    36
    Konum
     

    Standart

    Banada aynısı olmuştu 2 hafta sonra düzeldi sonra tekrar oldu sonra format attım Microsoft visual 1935 hatasından dolayı kaynaklanıyor cok cins bi hata bu oyun setplarında felan sadece format ile düzeliyor bide tamir ettirrirsen bi ihtimal
    Bir Silkroad Atasözü derki Snow basrsan Bless açarım

  8. #8
    fatallord35 - ait Kullanıcı Resmi (Avatar)
    Durum 
    fatallord35 isimli Üye şimdilik offline konumundadır
    Üyelik Tarihi 
    11 Aralık 2014
    Favori Oyun  
    bSilkroad
    Konular 
    5
    Mesajlar 
    29
    Beğenme 
    1
    Beğenilme 
    0
    Konum
     

    Standart

    hizliresim.comdan upload edildi resimler Sadece Üyeler Linkleri Görebilir... Sadece Üyeler Linkleri Görebilir...

  9. #9
    fatallord35 - ait Kullanıcı Resmi (Avatar)
    Durum 
    fatallord35 isimli Üye şimdilik offline konumundadır
    Üyelik Tarihi 
    11 Aralık 2014
    Favori Oyun  
    bSilkroad
    Konular 
    5
    Mesajlar 
    29
    Beğenme 
    1
    Beğenilme 
    0
    Konum
     

    Standart

    Sadece Üyeler Linkleri Görebilir...
    Sadece Üyeler Linkleri Görebilir...

  10. #10
    fatallord35 - ait Kullanıcı Resmi (Avatar)
    Durum 
    fatallord35 isimli Üye şimdilik offline konumundadır
    Üyelik Tarihi 
    11 Aralık 2014
    Favori Oyun  
    bSilkroad
    Konular 
    5
    Mesajlar 
    29
    Beğenme 
    1
    Beğenilme 
    0
    Konum
     

    Standart

    ya 1. resimdeki hata çıkıyor ya da 2.resimdeki bölümde Start diyince ekran bi anlık siyah olup gidiyor.. ikisi farklı loader.. 1.resimdeki loaderda silkroad klasörünü masaüstüne atıp aynı loaderla tekrar açmayı denersem ''couldnt start sroclient.exe'' hatası yerine o loaderda da siyah ekran olup gidiyor. bu hata sadece bu Serverda oluyor.

Konu Bilgileri

Bu Konuya Gözatan Kullanıcılar

Şu anda 1 kullanıcı bu konuyu görüntülüyor. (0 kayıtlı ve 1 misafir)

Giriş