1. #1
    Captain
    HALİLCİM - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi 
    24 Ağustos 2016
    Favori Oyun  
    bSilkroad
    Konular 
    6
    Mesajlar 
    35
    Beğenme 
    2
    Beğenilme 
    2
    Konum
     

    Standart CLIENT AÇILIYOR AMA EKRAN GELMİYOR

    Normal Silkroad dosyasındanda olsun bottanda olsun Clienti başlata tıklıyorum. Ortada küçük silkroad yazan logoda çıkıyor sonra ekranın kaplayan siyah ekranda çıkıyor ama devam etmiyor giriş yapamıyorum. İşin garip yani botlar kendini başlatıyor ama görüntü hep siyah. Durumu daha önce yaşamış olan varsa yada bilgisi olan varsa yardımınız memnun eder. Herkese Hayırlı Akşamlar Cümleten


  2. #2
    General Lord
    DragonSlayer - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi 
    13 Şubat 2012
    Favori Oyun  
    bSilkroad
    Konular 
    108
    Mesajlar 
    1,142
    Beğenme 
    766
    Beğenilme 
    547
    Konum
    Wien  

    Standart

    Grafik sürücüleri güncel midir ? Öyle bi eksiklik olduğunu düşündüm bi an.
    SERVER: bSilkroad
    GUILD: Everest
    CHARNAMES: Dra9on, Arven
    BUILDS: Warrior/Cleric - Wizard/Cleric

  3. #3
    Captain
    HALİLCİM - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi 
    24 Ağustos 2016
    Favori Oyun  
    bSilkroad
    Konular 
    6
    Mesajlar 
    35
    Beğenme 
    2
    Beğenilme 
    2
    Konum
     

    Standart

    Tüm ayarlarım güncel hocam ya ancak yinede sorun çözülmedi

  4. #4
    Captain
    HALİLCİM - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi 
    24 Ağustos 2016
    Favori Oyun  
    bSilkroad
    Konular 
    6
    Mesajlar 
    35
    Beğenme 
    2
    Beğenilme 
    2
    Konum
     

    Standart

    Kişisel mesaj attım en yakın zamanda mesaj beklemekteyim GM @Sadece Üyeler Linkleri Görebilir...

  5. #5
    Yrd.Yönetici
    Asgard - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi 
    14 Nisan 2014
    Favori Oyun  
    aSro-bSro-cSro
    Silkroad Yetkilisi  
    [GM]Asgard
    Konular 
    802
    Mesajlar 
    21,186
    Beğenme 
    533
    Beğenilme 
    8804
    Konum
     

    Standart

    Alıntı HALİLCİM Nickli Üyeden Alıntı Mesajı göster
    Normal Silkroad dosyasındanda olsun bottanda olsun Clienti başlata tıklıyorum. Ortada küçük silkroad yazan logoda çıkıyor sonra ekranın kaplayan siyah ekranda çıkıyor ama devam etmiyor giriş yapamıyorum. İşin garip yani botlar kendini başlatıyor ama görüntü hep siyah. Durumu daha önce yaşamış olan varsa yada bilgisi olan varsa yardımınız memnun eder. Herkese Hayırlı Akşamlar Cümleten
    Botun devam etmesi normal siz sadece görselde sorun yaşıyorsunuz. Network bağlantısı devam ettiği için bot kullanmaya devam ediyor. Sorun client ile ilgili değildir, bilgisayarınızın donanımsal yada sistemsel bir sorunu olabilir. Ekran kartınız da yada driverında problem olabilir.
    Sadece Üyeler Linkleri Görebilir... - Sadece Üyeler Linkleri Görebilir... - Sadece Üyeler Linkleri Görebilir...
    Genel Bilgiler: Sadece Üyeler Linkleri Görebilir...
    - Sadece Üyeler Linkleri Görebilir... - Sadece Üyeler Linkleri Görebilir...

  6. #6
    Captain
    HALİLCİM - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi 
    24 Ağustos 2016
    Favori Oyun  
    bSilkroad
    Konular 
    6
    Mesajlar 
    35
    Beğenme 
    2
    Beğenilme 
    2
    Konum
     

    Standart

    Alıntı Asgard Nickli Üyeden Alıntı Mesajı göster
    Botun devam etmesi normal siz sadece görselde sorun yaşıyorsunuz. Network bağlantısı devam ettiği için bot kullanmaya devam ediyor. Sorun client ile ilgili değildir, bilgisayarınızın donanımsal yada sistemsel bir sorunu olabilir. Ekran kartınız da yada driverında problem olabilir.
    Drıver Güncellemelerim yaptım. Donanımsal olarak sorun olduğunu sanmıyorum diğer oyunları açabiliyor. Driverın spesifık olarak ayarı bulunuyor mu? Bunu sorun için çözüm öneriniz var mııdır? @Sadece Üyeler Linkleri Görebilir...

  7. #7
    Yrd.Yönetici
    Asgard - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi 
    14 Nisan 2014
    Favori Oyun  
    aSro-bSro-cSro
    Silkroad Yetkilisi  
    [GM]Asgard
    Konular 
    802
    Mesajlar 
    21,186
    Beğenme 
    533
    Beğenilme 
    8804
    Konum
     

    Standart

    Directx yazılımını yeniden yüklemeyi deneyin. Dediğim gibi görüntü probleminiz var, kesin olarak neden kaynaklandığını söyleyemem.
    Sadece Üyeler Linkleri Görebilir... - Sadece Üyeler Linkleri Görebilir... - Sadece Üyeler Linkleri Görebilir...
    Genel Bilgiler: Sadece Üyeler Linkleri Görebilir...
    - Sadece Üyeler Linkleri Görebilir... - Sadece Üyeler Linkleri Görebilir...

  8. #8
    Captain
    HALİLCİM - ait Kullanıcı Resmi (Avatar)
    Üyelik Tarihi 
    24 Ağustos 2016
    Favori Oyun  
    bSilkroad
    Konular 
    6
    Mesajlar 
    35
    Beğenme 
    2
    Beğenilme 
    2
    Konum
     

    Standart

    DirectXte bir işe yaramadı yinede önerin ve alakan için Teşekkürler GM @Sadece Üyeler Linkleri Görebilir...

Konu Bilgileri

Bu Konuya Gözatan Kullanıcılar

Şu anda 1 kullanıcı bu konuyu görüntülüyor. (0 kayıtlı ve 1 misafir)

Bu Konu için Etiketler

Giriş